Помогите пожалуйста!!!! Нужно написать программу в турбо паскале: удалите две последние...

0 голосов
35 просмотров

Помогите пожалуйста!!!! Нужно написать программу в турбо паскале: удалите две последние буквы в введенном слове .


Информатика (63 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var s:string;
begin
readln(s);
delete(s,length(s)-1,2);
writeln(s);
end.

Пример:
programma
program

(194k баллов)