Даны три числа. Найдите разность большего и меньшего из них. написать программу **...

0 голосов
45 просмотров

Даны три числа. Найдите разность большего и меньшего из них. написать программу на Паскаль.


Информатика (17 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b,c):=ReadReal3;
  Writeln(Max(Max(a,b),c)-Min(Min(a,b),c))
end.

Пример
6.2 15 -4
19
(150k баллов)