Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.
Program zadacha; var i,s:integer; begin read(s); for i:=10 to 99 do begin if(((i mod 10) + (i div 10)) = s) then writeln(i); end; end.