Составьте программу, выводящую ** экран все числа от -10 до 10, а также их модули....

0 голосов
41 просмотров

Составьте программу, выводящую на экран все числа от -10 до 10, а также их модули. Образец
Число Модуль
-10 10
-9 9
-8 8
... ...
9 9
10 10


Информатика (21 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program p1;
var a,b: integer;
begin
a:=-11;
for b:=a+1 to 10 do
writeln (b, ' ', sqrt(sqr(b)))
end.

(1.6k баллов)