Составьте программу по заданному a исследуем корню уравнения ах=10 выводим ** экран...

0 голосов
57 просмотров

Составьте программу по заданному a исследуем корню уравнения ах=10 выводим на экран значение выделеного коря


Информатика (12 баллов) | 57 просмотров
Дан 1 ответ
0 голосов
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!


Begin
var a:= ReadReal('a =');
Writeln(a,'x = 10');
Writeln('x = ', 10/a);
end.
(8.8k баллов)