Составить программу: если х <=83 то найти y=28 х +157 иначе вычислить у=20х-595

0 голосов
33 просмотров

Составить программу: если х <=83 то найти y=28 х +157 иначе вычислить у=20х-595</p>


Информатика (15 баллов) | 33 просмотров
0

Паскаль?

0

Да.

Дано ответов: 2
0 голосов
Правильный ответ

Var x,y:real;
Begin
   Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157<br>else y:=20*x-595;
Writeln('y=',y);
end.

(8.6k баллов)
0 голосов

Var x,y:integer;
begin
  readln(x);
  if x<=83 then writeln('При x=',x,' y=28x +157=',<span>28*x +157)
    else writeln('При x=',x,' y=20x-595=',20*x-595);
end.

(7.2k баллов)