Составьте программу которая выводит ** экран значение выражения (a+1)n

0 голосов
51 просмотров

Составьте программу которая выводит на экран значение выражения (a+1)n


Информатика (32 баллов) | 51 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a,n:Integer;c:Real;
Begin
Writeln('a=');
readln(a);
Writeln('n=');
readln(n);
c:=(a+1)*n;
Writeln(c:3:2,'-Otvet');
end.





(121 баллов)
0

Думаю,я првильно понял?

0

без понятия

0

Тогда правильно

0 голосов

Dim a as double

dim n as double 

dim c as double 

a=(textbox1.text)

n=(textbox2.text)

c=(a+1)n

(textbox3.text)=c

(14 баллов)
0

это паскаль

0

тогда мой вариант

0

в паскале мы так не пишем

0

Так точно паскаль?Хотя если ето школа ,то скорее всего

0

школа 8 класс

0

Эмм,,,Обжект?

0

Информатика 8 класс

0

Вы пишете консольные приложения?

0

ytn

0

нет