Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Прошу вас написать программу ** Паскале! помогите пожалуйста, не могу понять.
0
голосов
35
просмотров
Прошу вас написать программу на Паскале! помогите пожалуйста, не могу понять.
прошу
написать
программу
паскале
помогите
пожалуйста
студенческий
информатика
Информатика
AndrewSas73_zn
(
15
баллов)
17 Май, 18
|
35
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=6;
var S:=Range(3,12).Select(n->1/(a+n*n)).Sum;
Writeln('S=',S)
end.
Результат
S=0.23612523046681
Эникей_zn
(
150k
баллов)
17 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Декодируйте тексты с помощью кодовой таблицы КОИ-8 11110111 11010010 11000101 11001101...
Выдаёт ошибку (Встречено 'else', а ожидался оператор) Что делать?? Program R ; var...
Исходное данное-целое трехзначное число х. выполните для х-248 и х-789 следующий...
Что понимается под сортировкой базы данных
Четыре подружки даша маша оля и таня ходили в магазин покупать подарки. Все подарки...