Помогите написать программу по инф-ке. С клавиатуры вводят символ. Составьте программу,...

0 голосов
38 просмотров

Помогите написать программу по инф-ке.

С клавиатуры вводят символ. Составьте программу, которая выводит два следующих символа.


Информатика (12 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Var
    a : char;
    b : integer;
begin
    readln(a);
    b := ord(a);
    writeln(chr(b+1), chr(b+2))
end.



image
(5.6k баллов)