Помогите записать программу ** языке Паскаль:составить программу вычисления объема...

0 голосов
24 просмотров

Помогите записать программу на языке Паскаль:составить программу вычисления объема треугольной пирамиды!!


Информатика (157 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var V,h,S:real; begin  write('введите площадь основания пирамиды ');  read(S);  writeln('введите высоту пирамиды ');  read(h);  V:=(1/3)*S*h;  write('объем пирамиды равен ',V); end.  

(48 баллов)