Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит...

0 голосов
17 просмотров

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет


Информатика (12 баллов) | 17 просмотров
0

Паскаль?

Дан 1 ответ
0 голосов

Program task;
var a,b,c:integer;
s:real;
begin
write('Введите сумму вклада : ');
read(a);
write('Введите под какой процент : ');
read(b);
write('Введите сколько прошло лет  : ');
read(c);
s:=(a/100)*b*c;
write('Через ', c ,' лет у вас будет ', s ,' рублей ');
end.

(280 баллов)