Срочно! Написать программу С++ Сумма покупки составляет а гривен. Если а более 1000...

0 голосов
53 просмотров

Срочно! Написать программу С++
Сумма покупки составляет а гривен. Если а более 1000 гривен, то предоставляется скидка 15%. Вывести на экран сумму покупки с учетом скидки или сообщение о том, что скидка не предоставляется


Информатика (819 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;
int main() 
{
unsigned a = 0;
cin >> a;
if (a >= 1000) {
float b = a * 0.15
cout << "Suma so skidkoy" << a - b << endl;<br>} else {
cout << "Bez skidki" << endl;<br>return 0;
}

(4.2k баллов)
0

Можно пожалуйста полностью со всеми include и тд.

0

все же элементарно, стыдно даже такого не дописать