Составить программу , которая в тексте удаляет все пробелы.
Program z1; var st:string; begin writeln('Введите строку'); readln(st); while (pos(' ',st) <> 0) do begin delete(st, pos(' ',st), 1); end; writeln(st); readln; end.