Написать программу в Pascal найти значение выражения y=5x²-c

0 голосов
36 просмотров

Написать программу в Pascal найти значение выражения y=5x²-c


Информатика (20 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,c):=ReadReal2('Введите через пробел x и c:');
  Writeln('y = ',5*x*x-c)
end.

Пример
Введите через пробел x и c: 4.143 -7
y = 92.822245
(150k баллов)