Программа: pascal abc. Задание: дана строка, написать программу, вставляющую после каждой...

0 голосов
31 просмотров
Программа: pascal abc.

Задание: дана строка, написать программу, вставляющую после каждой точки символ пробела.


Информатика (14 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var s: string;   
     i: integer;
begin 
read(S); 
i:=1; 
while i<=length(s) do begin  <br>if s[i]='.' then insert(' ',s,i+1); 
inc(i); 
end;
writeln(s);
end.

(22 баллов)