Напишите программу которая 10 раз выводит ** экран ваши имя и фамилию

0 голосов
149 просмотров

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию


Информатика (56 баллов) | 149 просмотров
0

паскаль?

Дан 1 ответ
0 голосов

Паскаль:
var
q: Integer;
a, b: String;
begin
writeln('Введите имя');
readln(a);
writeln('Введите фамилию');
readln(b);
for q:=1 to 10 do
begin
writeln(a, '', b);
end;
end.

(716 баллов)