Программа: pascal abc.Задание: дана строка, написать программу, вставляющую после каждой...

0 голосов
42 просмотров
Программа: pascal abc.Задание: дана строка, написать программу, вставляющую после каждой точки символ пробела.

Информатика (14 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Сделай поиск по тексту и замену . на . с пробелом, только такая идея, правда не знаю как это будет на паскале, но на c# вот так:
            string vvedy;
            string stroka = ".";
            string i = ". ";
            Console.WriteLine("Введите строку");
            vvedy = Convert.ToString(Console.ReadLine());
            Console.WriteLine(vvedy.Replace(stroka, i));
            Console.ReadKey();


(625 баллов)