Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу расчёта значения выражения...
0
голосов
33
просмотров
Составить программу расчёта значения выражения...
составить
программу
расчёта
значения
выражения
5 - 9 классы
информатика
Информатика
Panda2702_zn
(
16
баллов)
17 Май, 18
|
33
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
// PascalABC.NET 3.3, сборка 1562 от 02.11.2017
var
x: int64;
BeginReadln(x);
if (x < 0)then
begin
Writeln('y = ', 1/(x*x));
halt;
end;
if (0 <= x)and ( x <= 2) then <br>begin
Writeln('y = ', x*x*x);
halt;
end;
Writeln('y = ', x*x + 1);
end.
danulpopov_zn
(
8.8k
баллов)
17 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Хиро Хамада пытается оптимизировать производство микроботов. Каждый микробот имеет свой...
Помогите,пожалуйста!
Какое устройство предназначено для хранения информации
Помогите, пожалуйста!
Решите очень нужно!!