Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
205 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. на языке Phyton!!!


Информатика (14 баллов) | 205 просмотров
Дан 1 ответ
0 голосов

'''Python 27'''
import sys

def buildKvadrat(n):
    S = '*'
    for i in range(n):
        print(S*n)
        
sys.stdout.write('Storona kvadrata = ')
buildKvadrat(int(input()))

(9.4k баллов)