Пожалуйста, напишите в Паскале. Напишите программу, которая по заданному числу вычисляет...

0 голосов
30 просмотров

Пожалуйста, напишите в Паскале.
Напишите программу, которая по заданному числу вычисляет его вторую цифру справа.
input.txt
123
-139
9
output.txt
2
3
0


Информатика (172 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Var
a,b,c:integer;
begin
read(a);
b:=a div 10;
c:=b mod 10;
writeln(c);
end.

(200 баллов)