Напишите программу для вывода кодов букв из заданного диапазона ** усмотрение...

0 голосов
58 просмотров

Напишите программу для вывода кодов букв из заданного диапазона на усмотрение пользователя, например от 'j' до 'w'.


Информатика (251 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

 Вот на С++, код можете также здесь посмотреть https://ideone.com/e1a89S

#include
using namespace std;

int main()
{
char a, b;
cin >> a >> b;
for(; a<= b; ++a) {<br>cout << (size_t)a << "-" << a << endl; <br>}
return 0;
}

(4.2k баллов)