Решите пожалуйста задачу по информатике ** pyton3 с помощью цикла, самую легкую...

0 голосов
36 просмотров

Решите пожалуйста задачу по информатике на pyton3 с помощью цикла,
самую легкую программку(т.к мы еще не прошли дальше...)
Написать программу,которая вычисляет среднее арифметическое вводимой с клавиатуры последовательности дробных чисел.кол-во чисел должно задаваться во время работы программы.
введите кол-во чисел -> 5
после ввода каждого числа наж. enter 5.4 7.8 3.0 1.5 2.3
для завершения работы программы нажмите enter


Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

A=int(input('Введите кол-во чисел ->'))
sum = 0
for i in range(0,a):
    sum+=float(input())
print('Ср. ар.: ' + str(sum/a))

(1.5k баллов)