С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5...

0 голосов
86 просмотров

С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно.


Информатика (295 баллов) | 86 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Пременные и название проги опишешь сама 
1.for a:=5 to 55 do
 write (a);

2.
a:=5;
while a<55 do<br>begin
 write (a);
a:=a+1;
end;
end.

(131 баллов)
0

ой до 55 то в while a<=55 do