Помогите с информатикой . Code Blocks Напишите программу, которая запрашивает...

0 голосов
274 просмотров

Помогите с информатикой . Code Blocks








Напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд.
Sample Input 1:
12345
Sample Output 1:
54321
Sample Input 2:
12000
Sample Output 2:
21


Информатика (155 баллов) | 274 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include

using namespace std;
int main(){

   int n;

   cin>>n;

while (n !=0)

{

    if (n%10!=0)

    cout<<n%10;<br>
    n/=10;

}

}

(3.6k баллов)