Помогите с информатикой Напишите программу, которая запрашивает четырёхзначное число, разрезает его пополам и выводит половинки через пробел. Sample Input 1: 1234 Sample Output 1: 12 34 Sample Input 2: 1200 Sample Output 2: 12 00
PascalABC.NET 3.3 begin write(ReadChar, ReadChar, ' ', ReadChar, ReadChar) end.
Это как-то следует из того, что вы написали в задании? Всё это стоит указывать сразу, иначе какие претензии ¯\_(ツ)_/¯
Я не понимаю просто почему там 12 0 а не 12 00
Когда выводите вторую половинку, проверяйте, что она больше 9, иначе нужен дополнительный 0 вывести.
Там когда код проверяется вводится и 1234 и 1200
могу скинуть урок
Скиньте, но если ссылкой - лучше в личку, в открытом доступе ссылки публиковать нельзя.
Я в личку не могу
Вроде бы можно ссылку дать ее просто скопировать
Нам учитель информатики не объяснил как делать такие задания ... Я не могу понять