Написать программу по задачеесли два целых числа а и b равны

0 голосов
31 просмотров

Написать программу по задаче
если два целых числа а и b равны


Информатика (38 баллов) | 31 просмотров
0

да, паскаль.

0

просто сказано составить программу если два целых числа а и b равны.наверное нужен сам ход программы,как её составить

0

условие задачи какое?

0

что надо? что надо сделать?

0

в задаче предусмотрен случай когда числа а и b равны.всё

0

сначала была дана задача: из двух целых чисел а и b найти большее. а затем из неё вытекает такая задача:в задаче 1 предусмотрен случай когда числа а и b равны

0

да,что они равны.нужно составить такую программу чтобы было условие if then и в конце когда введёшь два числа,то на экране выйдет,равны они или нет.я так понимаю

0

пиши так: if a=b then writeln('числа равны')else writeln('числа не равны');

0

кстати, неравенство записывается знаком <>

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
Begin
  Write('Введите 2числа'); readln(a,b);
if aif a>b then writeln(a, ' больше ' ,b);
if a=b then writeln('числа ',a,' и ', b, 'равны');
end.

(8.6k баллов)
0

Тебе это надо?