написать программу для решения следующей задачи вычислить модуль суммы отрицательных...

0 голосов
109 просмотров

написать программу для решения следующей задачи вычислить модуль суммы отрицательных элементов числовой последовательности


Информатика (12 баллов) | 109 просмотров
Дан 1 ответ
0 голосов
uses crt;  
var a:array [1..10] of integer;
i,sum:integer;  
begin    
Write('Последовательность чисел: ');    
 For i:=1 to 10 do    
begin    
randomize;    
a[i]:=random(10)-5;    
write(a[i]:3);    
 if a[i]<0 then sum:=sum+a[i];     <br>end;    
Writeln;    
Writeln('Модуль = ', abs(sum));
end.
(545 баллов)
0

а что такое sum ???

0

скажи пожалуйста