Написать программу ** С++ Вычислить сумму

0 голосов
17 просмотров

Написать программу на С++ Вычислить сумму


image

Информатика (819 баллов) | 17 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include

using namespace std;

int main() {
double res = 0;
for (int i = 1; i <= 50; i++) {<br> res += sqrt(i);
}
cout << res << endl;<br>system("pause");
}

(220 баллов)
0

тут просто суммируются корни,а нужно чтобы корень суммы суммировался