Напишите программу,которая вводит с клавиатуры два целых числа-длины сторон...

0 голосов
24 просмотров

Напишите программу,которая вводит с клавиатуры два целых числа-длины сторон прямоугольника.затем программа должна вывести на экран друг перед другом:периметр прямоугольника,площадь прямоугольника


Информатика (22 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Var a,b:longint;
Begin
read(a,b);
writeln((a+b)*2,' ',a*b); // [периметр] [площадь]
End.

(4.8k баллов)