Написать программу, которая при вводе символа проверяет, является ли он числом.

0 голосов
51 просмотров

Написать программу, которая при вводе символа проверяет, является ли он числом.


Информатика (15 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

С помощью паскаля:
var c:char;
begin
write('Введите символ: ');
readln(c);
if c in ['0'..'9'] then write("число");
else write("не число");
end.

(134 баллов)