Составьте программу которая задает вопрос "В каком году был основан город Минск (например...

0 голосов
54 просмотров

Составьте программу которая задает вопрос "В каком году был основан город Минск (например в 1067 году в 1993 году либо в 1147 году )в случае верного ответа программа должна сообщить" верно "в противном случае" Вы ошиблись"


image

Информатика (22 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Var
a,b,c:integer;
begin
writeln("в каком году был основан город Минск ?");
writeln("в 1067 году, в 1993 году, в 1147 году. В ответе просто число.");
readln(a);
if a = 1067 then writeln("верно")
else writeln("Ошибка")

(20 баллов)