Написать программу ** языке C++. Напишите программу, которая вводит натуральное число N и...

0 голосов
63 просмотров

Написать программу на языке C++.
Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.
Входные данные:
Входная строка содержит единственное число – требуемое количество чисел N .

Выходные данные:
Программа должна вывести в одну строчку N первых чётных натуральных чисел, разделив их пробелами.


Информатика | 63 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

int main()
{
    unsigned n;
    cin >> n;
    if (n > 0) {
        for (int i = 2; i <= n; i += 2) {<br>            cout << i << " ";<br>        }
    }
    return 0;
}

(4.2k баллов)