В питоне Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и...

0 голосов
540 просмотров

В питоне
Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) .

Входные данные
Входная строка содержит два вещественных числа a и b , разделённых пробелом. Гарантируется, что a < b .

Выходные данные
Нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части.
Примеры
входные данные
1.234 5.678
выходные данные
1.234 1.373 5.060 2.134 2.447


Информатика (340 баллов) | 540 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Import random
print("Введите 2 числа: ")
a = int(input())
b = int(input()) 
for i in range(5):
     print(round(random.uniform(a, b), 3), end=" ")

(4.2k баллов)