Составьте программу ** Pascal ABC y=x2(квадрат) +3

0 голосов
30 просмотров

Составьте программу на Pascal ABC y=x2(квадрат) +3


Информатика (35 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Program p1;
var
x, y: integer;
begin
  Write('Введите x: ');
  readln(x);
  y:=sqr(x)+3;
  writeln('y=' + y);
end.
 

(1.5k баллов)