Составьте программу,которая сообщает, можно ли разделить поровну между двумя друзьями n...

0 голосов
29 просмотров

Составьте программу,которая сообщает, можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение: "Да или нет "
нарисуйте блок-схему алгоритма решения этой задачи


Информатика (157 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

#include

int main() {
     int n;
     scanf_s("%d", &n);
     if (n % 2 == 0) {
           printf("Да");
     } else {
           printf("Нет");
     }
}


image
(220 баллов)