Составьте программу которая из трех чисел будет выбирать самое маленькое

0 голосов
33 просмотров

Составьте программу которая из трех чисел будет выбирать самое маленькое


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

#include using namespace std;int main(){    int a,b,c;    cin>>a>>b>>c;    cout<<min(a,min(b,c));}<br>

(320 баллов)
0

не правильно ъ

0

Return o; нет потому что

0

А чего не правильно? Return 0 не обязательно, и на сервере пройдет и пользователю выведете и так

0

У тебя int а ему нужен отчет об окончании исправь на void main() и все будет верно

0

Если главная программа закончилась без каких-либо результатов, она автаматически ретурнит 0. Так-как return 1 - конец программы с ошибкой

0

но по правилам по дефолту все же нужно поставить

0

ьтоьтьт

0

Это тоже самое что ис переменой по дефолту она равна нулю, но вчасных случиях в ней может оказаться все что угодно.

0

Ну по правилам перед написанием программы нужно еще блок схему нарисовать, вот только кроме лаб я её нигде не видел...