Помогите написать программу ** C++ Во вложении

0 голосов
25 просмотров

Помогите написать программу на C++
Во вложении


image

Информатика (5.5k баллов) | 25 просмотров
0

именно 5 переменных? массив не подходит?

0

Именно пять, по этому предмету мы еще массивы не проходили) ( У нас два ОООП прост и училка не любит когда мы прыгаем выше её)

Дан 1 ответ
0 голосов
Правильный ответ

Ну прям самый простой способ)
#include
using namespace std;

int main()
{
char str1, str2, str3, str4, str5;
cout << "Enter the word in letters: " << endl;<br>cin >> str1 >> str2 >> str3 >> str4 >> str5;
cout << "Result: " << str1 << str2 << str3 << str4 << str5;<br>return 0;
}

(4.2k баллов)