Даны 3 целых числа A B C. Значение чисел воодится с клавиатуры. Написать программу для...

0 голосов
53 просмотров

Даны 3 целых числа A B C. Значение чисел воодится с клавиатуры. Написать программу для решения следующей задачи. Вывести на экран неотрицательные числа (не меньше 0). тема: Логические основы программирования


Информатика (103 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a,b,c:integer;

Begin

  read(a,b,c);

  if a>=0 then writeln(a);

  if b>=0 then writeln(b);

  if c>=0 then writeln(c);

End.

(53.1k баллов)