Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.
Var a,n,d:integer; Begin d:=2; write('Введите число n '); Readln(n); while a Begin write(d,' '); d:=d+2; a:=a+1; End; End.
Не за что,программист)