Напишите программу, которая вводит два целых числа и находит их произведение, не...

0 голосов
71 просмотров

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть отрицательными.
java


Информатика (40 баллов) | 71 просмотров
Дан 1 ответ
0 голосов

Public class BigNumbers {
public static void main(String args[]){
Scanner sc = new Scanner() ;
Int a = sc. Intnext() ;
Int b = sc. Intnext() ;
Int I = 0;
While(i<=a*b) {<br>System.out.print(i);
I++;
}
Немного по глупенькому на пока что так ничиво придумать не могу

(208 баллов)