СРОЧНО! Написать программу для вычислите значение выражения (a+4b)(a-3b)+a2 при a=2 и b=3.

0 голосов
26 просмотров

СРОЧНО! Написать программу для вычислите значение выражения (a+4b)(a-3b)+a2 при a=2 и b=3.


Информатика (19 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var
   a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn((a*4*b)*(a-3*b)+a*a)
End.

(6.6k баллов)
0

спосибо