Даны три целых числа.Написать программу выводящую те из них которые больше нуля и подсчитывающую их произведение.И сделайте блок-схему.
Var a,b,c,p:integer; begin readln(a,b,c); if a>0 then begin p:=p*a; writeln(a); end; if b>0 then begin p:=p*b; writeln(b); end; if c>0 then begin p:=p*c; writeln(c); end; writeln('произведение:',p); end.