13 Варик 1 задание написать программу по Паскалю

0 голосов
21 просмотров

13 Варик 1 задание написать программу по Паскалю


image

Информатика (17 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Program search;
var a: integer;
begin 
write('Введи a='); 
readln(a); 
if a mod  5 = 0 then writeln('делится на 5'); 
if a mod 12 = 0 then writeln('делится на 12'); 
if a mod 21 = 0 then writeln('делится на 21');
end.

(646 баллов)