Написать программу которая по номеру дня недели (натур. число от 1 до 7) выдаёт в...

0 голосов
72 просмотров

Написать программу которая по номеру дня недели (натур. число от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. c++. как понимаю через return делать?


Информатика (16 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

#include

int main()
{
    int n;
    std::cin >> n;
    int k;
    switch(n)
    {
    case 1:
        k = 5; // 5 - кол-во уроков в понедельник;
        break;
    case 2:
        k = 6; // во вторник
        break;
    case 3:
        k = 6; // в среду и т.д.
        break;
    case 4:
        k = 5;
        break;
    case 5:
        k = 6;
        break;
    case 6:
        k = 4; // в субботу
        break;
    default:
        k = 0;
    }
    std::cout << "Количество уроков: " << k << std::endl;<br>}

(1.5k баллов)