Написать программу, которая выводит числа от 1 до К (К-натуральное число) в убывающем...

0 голосов
29 просмотров

Написать программу, которая выводит числа от 1 до К (К-натуральное число) в убывающем порядке.


Информатика (280 баллов) | 29 просмотров
0

паскаль?

0

да

0

ща

Дан 1 ответ
0 голосов
Правильный ответ

Program z1;
var k,i:integer;
begin
readln(k);
for i:=k downto 1 do
writeln(i);
end.

(1.3k баллов)
0

k downto 1