Написать программу в Паскаль для решения задачи: Найти модуль числа a при условии, что...

0 голосов
24 просмотров

Написать программу в Паскаль для решения задачи:
Найти модуль числа a при условии, что само число a вводится с клавиатуры


Информатика (534 баллов) | 24 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a:integer;
begin
write('a = ');
readln(a);
a:=abs(a);
writeln('a = ',a);
end.

Пример:
a = -5
a = 5

(194k баллов)
0 голосов

Var a:integer;beginreadln(a);Abs(a);Writeln(a);end.

(409 баллов)
0

Огромное спасибо! Вы помогли безнадежному гуманитарию ХД

0

На строки не забудьте разбить

0

Увы, редактор подпортил (копировал прямо с PABC)