Составьте программу, которая выводит целую часть от деления целого числа ** m ** 6, если...

0 голосов
52 просмотров

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6


Информатика (148 баллов) | 52 просмотров
0

паскаль?

0

Да

0

можешь более нормально обьяснить условие

0

Это условие прямо с практической работы. Все в точь-в-точь написанной

0

тогда извиняюсь, не понятно

Дан 1 ответ
0 голосов

Var
    m : integer;
begin
    readln(m);
    if m mod 6 = 0 then
        writeln(m div 6)
end.


(5.6k баллов)