Напишите программу калькулятор в pascalabs.

0 голосов
25 просмотров

Напишите программу калькулятор в pascalabs.


Информатика (37 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Program Maz;  var  a,b:integer;   rez:real;    p:char;begin  write('Введите а = ');readln(a);write('Введите символ: ');  readln(p); write('Введите b = '); readln(b);  case p of   '+': rez:=a+b;  '-': rez:=a-b;  '*': rez:=a*b;   '/': rez:=a/b; end; writeln(a,p,b,'= ',rez); end.

(472 баллов)
0

program Maz;
var
a,b:integer;
rez:real;
p:char;
begin
write('Введите а = ');
readln(a);
write('Введите символ: ');
readln(p);
write('Введите b = ');
readln(b);
case p of
'+': rez:=a+b;
'-': rez:=a-b;
'*': rez:=a*b;
'/': rez:=a/b;
end;
writeln(a,p,b,'= ',rez);
end.