Напишите программу ** Pascal! Является ли сумма трех чисел четным числом?

0 голосов
41 просмотров

Напишите программу на Pascal!
Является ли сумма трех чисел четным числом?


Информатика (74 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program sum;
var  a, b, c : integer;
 begin  writeln('Введите три числа:');
 readln(a, b, c);
  if ((a+b+c) mod 2) = 0
 then writeln('Сумма введенных чисел четная')
 else writeln('Сумма введенных чисел нечетная');
end.

(1.4k баллов)
0

Program sum;
var a, b, c : integer; begin writeln('Введите три числа:'); readln(a, b, c); if ((a+b+c) mod 2) = 0 then writeln('Сумма введенных чисел четная') else writeln('Сумма введенных чисел нечетная');end.

0

не получается нормально отформатировать код, надеюсь, что вы разберетесь

0

спасибо