Напишите программу! Является ли сумма трех чисел четным числом?

0 голосов
47 просмотров

Напишите программу! Является ли сумма трех чисел четным числом?


Информатика (74 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Begin
var a:=readinteger('Введите первое число:');
var b:=readinteger('Введите второе число:');
var c:=readinteger('Введите третье число:');
if ((a+b+c) mod 2 = 0) then
write('Сумма a,b,c = ',a+b+c,' является чётной')
else
write('Сумма a,b,c = ',a+b+c,' является нечётной');
end.

(3.6k баллов)